UPDATE 5: back in town

Official News and Announcements

Re: UPDATE 5: back in town

Postby Kishuy » Mon Jul 07, 2008 2:49 pm

thx lupos :D now we can playHEHE^^

btw i used PM to send u the info to the migration.... should i have send it by mail?
Image
Your element is Shadow
Indifferent, unusual, gentle and a complete mystery.

My anime List:http://myanimelist.net/animelist/Kishuy
User avatar
Kishuy
 
Posts: 3
Joined: Wed Jun 18, 2008 5:28 pm
Location: behind some laptop, playing with you guys

Re: UPDATE 5: back in town

Postby ShadowAlpha » Mon Jul 07, 2008 2:50 pm

Yeah I am very new and confused. I created an account 2 days ago at the Alteil booth at AX, when I got back home yesterday I tried to log in but just keep getting the invalid ID or Password page everytime, am I doing something worng, am I just a noob lol?
Last edited by ShadowAlpha on Mon Jul 07, 2008 2:51 pm, edited 1 time in total.
ShadowAlpha
 
Posts: 2
Joined: Mon Jul 07, 2008 2:42 pm

Re: UPDATE 5: back in town

Postby quickkill666 » Mon Jul 07, 2008 2:51 pm

im still getting a servers full message
;a38 ;a41 Alpha293
quickkill666
 
Posts: 21
Joined: Thu Jun 12, 2008 11:14 pm
Location: Texas

Re: UPDATE 5: back in town

Postby lupos » Mon Jul 07, 2008 2:56 pm

I dunno what to tell you about the full error :(
You can keep trying from time to time. Perhaps a different browser or computer to straighten it out? The guy in Japan are aware of the problem and will work on it tonight but we are still trying to figure out what is causing it.
User avatar
lupos
Site Admin
 
Posts: 959
Joined: Mon May 19, 2008 4:31 pm
Location: NYC

Re: UPDATE 5: back in town

Postby ShadowAlpha » Mon Jul 07, 2008 3:00 pm

Thanks lupos for straightening that out
ShadowAlpha
 
Posts: 2
Joined: Mon Jul 07, 2008 2:42 pm

Re: UPDATE 5: back in town

Postby quickkill666 » Mon Jul 07, 2008 3:03 pm

k ill try in firefox since ive been using internet explorer. if that doesnt work ill just wait for the beta. thanks for your help
;a38 ;a41 Alpha293
quickkill666
 
Posts: 21
Joined: Thu Jun 12, 2008 11:14 pm
Location: Texas

Re: UPDATE 5: back in town

Postby Kishuy » Mon Jul 07, 2008 3:24 pm

Is it normal to wait like 5min to lay again a player name alpha w/e and then win without even start?
Image
Your element is Shadow
Indifferent, unusual, gentle and a complete mystery.

My anime List:http://myanimelist.net/animelist/Kishuy
User avatar
Kishuy
 
Posts: 3
Joined: Wed Jun 18, 2008 5:28 pm
Location: behind some laptop, playing with you guys

Re: UPDATE 5: back in town

Postby Nintendan » Mon Jul 07, 2008 3:32 pm

lupos wrote:I dunnot what to tell you about the full error :(
You can keep trying form time to time. Perhaps a different browser or computer to straighten it out? The guy in Japan are aware of the problem and will work on it tonight but we are still trying to figure out what is causing it.



Ok I have tried all of these
Firefox
IE
My laptop
My bro desktop

And still none of it works. :? Lets just hope they can figure it out.
Image
User avatar
Nintendan
 
Posts: 17
Joined: Sat Jul 05, 2008 1:42 am
Location: IA

Re: UPDATE 5: back in town

Postby quickkill666 » Mon Jul 07, 2008 3:35 pm

same here even though i only have access to one computer. guess im just going to wait for beta
;a38 ;a41 Alpha293
quickkill666
 
Posts: 21
Joined: Thu Jun 12, 2008 11:14 pm
Location: Texas

Re: UPDATE 5: back in town

Postby Allied » Mon Jul 07, 2008 3:37 pm

Thank you for your hard work lupos
Image
User avatar
Allied
 
Posts: 107
Joined: Fri Jun 13, 2008 1:41 am
Location: Texas

PreviousNext

Return to Castle Folrart

Who is online

Users browsing this forum: Bing [Bot] and 2 guests