Disconnected always on the start of a match

Disconnected always on the start of a match

Postby fregira » Fri Sep 23, 2011 1:25 am

Help! anyone knows how is this fixed? Each time "searching" for match initiates and when it finds me a match I'm stuck in the loading process, at times it says "you are disconnected", this occurred frequently when I hit level 12, but when I was level 1-11 all seems running smoothly.
fregira
 
Posts: 2
Joined: Fri Sep 23, 2011 1:10 am

Re: Disconnected always on the start of a match

Postby psylensse » Fri Sep 23, 2011 1:49 am

i dunno. there are just days here and there where i have this problem and just stop playing for the night. has this been going on for longer than one day? i tried all sorts of things - upgrading flash, restarting computer, clearing cache, unplugging and replugging my router/modem etc. good luck!
Phellitiest (spambot) wrote:My personal relative delights in frogs.
User avatar
psylensse
 
Posts: 657
Joined: Wed May 25, 2011 10:53 pm

Re: Disconnected always on the start of a match

Postby fregira » Fri Sep 23, 2011 2:26 am

thanks psylensse

...in my case this started yesterday, so i stopped playing and then I logged back in when I came home from work earlier and it did let me play 7-9 matches with no problem whatsoever, then there it is again stuck in the loading instance when it finds me a match.

did a couple troubleshooting/diagnostics:

*reboot
*since this is a browser game I tried playing other browser game i had played before and the odd thing is they are not working either (beginning to doubt that there is something wrong at my end)
fregira
 
Posts: 2
Joined: Fri Sep 23, 2011 1:10 am


Return to General Off Topic

Who is online

Users browsing this forum: No registered users and 1 guest

cron