login prob

ATTENTION! Here is where to post BUGS!

login prob

Postby DismantleMe » Tue Apr 17, 2012 9:20 pm

for some reason on the home page i cant get the login button to work or even the sign up button help me please.
I'll Bite you to Death.
User avatar
DismantleMe
 
Posts: 150
Joined: Thu Oct 27, 2011 4:37 am

Re: login prob

Postby Shirozaki » Wed Apr 18, 2012 1:54 am

Obligatory question; is your flash/java activated?
Image
"Abandon all hope, ye who enter here" - Inscription above the gates of Alteil
Romdeau wrote:I don't have much else to say to you other than you live in your own world if you believe I have active enemies around Alteil besides from Demongod.
User avatar
Shirozaki
 
Posts: 1662
Joined: Thu Dec 02, 2010 10:53 pm
Location: Capital of Books

Re: login prob

Postby Icyglare » Wed Apr 18, 2012 2:02 am

Does it look like it highlights then dehighlight the buttom repeatly?
For a large amount of various Alteil Replays, try youtube link

<-- http://www.youtube.com/AlteilReplays -->

CEM guild brah!
User avatar
Icyglare
 
Posts: 2615
Joined: Tue Nov 02, 2010 1:26 am

Re: login prob

Postby DjAstma » Fri Apr 20, 2012 8:50 am

i have the same problem. both java and flash is on
DjAstma
 
Posts: 1
Joined: Fri Apr 20, 2012 8:32 am

Re: login prob

Postby Logress » Fri Apr 20, 2012 9:45 pm

What browsers are you guys using? Have you tried un-installing flash and re-installing it?
"Scissors are overpowered. Rock is fine." -Paper
Logress
 
Posts: 6317
Joined: Tue May 20, 2008 9:36 am


Return to Fellana's Laboratory

Who is online

Users browsing this forum: No registered users and 2 guests