problems loading the game tab

ATTENTION! Here is where to post BUGS!

problems loading the game tab

Postby ketalis » Sun Jul 06, 2008 10:42 pm

well not so much the game tab itself as much as it is that whatever i click on in the game tag (ex. arena or card file) doesnt seem to want to load...is there something i can do to fix this?
ketalis
 
Posts: 5
Joined: Fri Jul 04, 2008 3:42 pm

Re: problems loading the game tab

Postby ketalis » Sun Jul 06, 2008 11:18 pm

answer to my own question....relogging about 7 times then restarting my computer a couple times has helped this (though i dont know why.....that doesnt seem to make sense in my book)
ketalis
 
Posts: 5
Joined: Fri Jul 04, 2008 3:42 pm

Re: problems loading the game tab

Postby HellecticMojo » Mon Jul 07, 2008 8:33 pm

;loading

has anyone know what I should to fix this? I've reseted multiple times, but I don't see anything happening
Image
User avatar
HellecticMojo
 
Posts: 8
Joined: Thu Jun 12, 2008 4:17 pm

Re: problems loading the game tab

Postby Guest » Mon Jul 07, 2008 8:51 pm

Is the actual loading ball appearing or is it just showing blue? If it's just blue, you might want to just try clicking it a few more times if it doesn't load the first. Did it to me every login.

If it's the loading ball...You might have to wait longer? Haven't had that happen for long since the very first part of Alpha, when everything was really slow.
Guest
 

Re: problems loading the game tab

Postby HellecticMojo » Mon Jul 07, 2008 9:13 pm

I've been waiting an hour...

seems bit excessive or there is something very wrong with my pc
Image
User avatar
HellecticMojo
 
Posts: 8
Joined: Thu Jun 12, 2008 4:17 pm

Re: problems loading the game tab

Postby Naturalcauz » Mon Jul 07, 2008 10:50 pm

i dont thinks its your computer since its a browser game..Im pretty sure you can play this on a computer running windows ME.

It can be 2 things. Something is really slowing down your internet connection, which causes webpages to load to slow.
Or it can be the internet browser that your using. Or both examples put together.

If more then one person is using your net, it could be a bandwidth problem. caused by people watching streamed videos or movies. or playing high rated internet games.

If its your net just unplug your cable or dsl modem and your router if you have one for about a minute and plug it back up and see f that works.

I use to unplug my modem and router then shutdown my computer for 2 minutes, then plug the dsl/cable modem up first wait 30 secs then plug up the router wait 30 secs, and turn comp back on..and that resolved all my problems
Naturalcauz
 
Posts: 28
Joined: Tue Jun 17, 2008 3:57 pm


Return to Fellana's Laboratory

Who is online

Users browsing this forum: No registered users and 3 guests

cron