Post translation bugs here!!

ATTENTION! Here is where to post BUGS!

Re: Post translation bugs here!!

Postby burnah » Sat Jul 19, 2008 6:06 pm

The message box when you're trying to log off while having the chat open is not translated yet.
ImageImage
"Punch, punch, Falkow Punch!"
Image
Ingame nick: Ridi
User avatar
burnah
 
Posts: 25
Joined: Mon Jul 14, 2008 6:41 pm

Re: Post translation bugs here!!

Postby Hakuro de Killer » Sun Jul 20, 2008 5:04 pm

The only bug I know of in terms of translation is rather miniscule and not really too necessary to correct, but there is a short string of Japanese text that appears as my deck's name for a second or two before showing the name of my deck. I don't know what the Kanji is or the translation, sorry.

Just thought I'd let you know even if it is a very minor problem.
User avatar
Hakuro de Killer
 
Posts: 86
Joined: Thu Jun 19, 2008 1:55 am
Location: Bangor, Maine

Re: Post translation bugs here!!

Postby AnnaTheRed » Wed Jul 23, 2008 12:51 am

Gigantorus wrote:If you press on battle details button during a fight, I think there is Japanese text there.

burnah wrote:The message box when you're trying to log off while having the chat open is not translated yet.

Hakuro de Killer wrote:The only bug I know of in terms of translation is rather miniscule and not really too necessary to correct, but there is a short string of Japanese text that appears as my deck's name for a second or two before showing the name of my deck. I don't know what the Kanji is or the translation, sorry.
Just thought I'd let you know even if it is a very minor problem.

Thanks guys :)
No bugs are minuscule. ;)
I reported those bugs to Japanese staff, and they're working hard to fix them.
I'll post when the bugs are fixed.

Thank you!

AnnaTheRed
;a40
Image
User avatar
AnnaTheRed
 
Posts: 340
Joined: Mon Jun 16, 2008 10:38 am
Location: New York

Re: Post translation bugs here!!

Postby Xaxio » Sat Jul 26, 2008 12:55 pm

[card=49]Turn to Dust Image[/card] has "voluble" instead of "valuable" in the text.
--Xaxio ;a18
Xaxio
 
Posts: 37
Joined: Tue Jun 17, 2008 2:42 am
Location: USA

Re: Post translation bugs here!!

Postby ranma824 » Tue Jul 29, 2008 3:35 pm

It's not a translation bug per se, but the message you get when you level up, but before you pick your card, is not all there. From lvl 1 to 2, the sentence is incomplete (I think the last word you see is "your"). Same problem for lvl 2 to 3, but I don't remember the last word seen.

Lvl 3 to 4 was ok though, I think. Please move this post if it's in the wrong place :)
ranma824
 
Posts: 8
Joined: Tue Jul 15, 2008 12:27 am

Re: Post translation bugs here!!

Postby angelatheist » Tue Jul 29, 2008 4:41 pm

the description on oaken staff in the store looks like its been through babbelfish. The title also turn into japanese text for just a second after i log in. Also if I'm moving my mouse quickly over different cards it will often show the wrong image with a card when i stop at a card.
angelatheist
 
Posts: 40
Joined: Sat Jul 26, 2008 3:27 am

Re: Post translation bugs here!!

Postby slashzero » Sun Aug 03, 2008 4:44 pm

I got the attached error when I tried to change tabs (From Game to My Iczer since the logout button wasn't working) after getting the "You have been disconnected." message. It might also be incorrect, since from what I can make out it's telling me that I can't logout while using chat... or something.
Attachments
Alteil Message.PNG
Untranslated message. Also may be bugged.
Alteil Message.PNG (12.14 KiB) Viewed 780 times
slashzero
 
Posts: 122
Joined: Sat Jul 12, 2008 3:36 am

Re: Post translation bugs here!!

Postby Guest » Mon Aug 04, 2008 5:34 pm

Another bug seems to be happening when trying to get hold of any contacts for problems with the game.
I tried to search for any info, but no luck.

When trying to use the systems email for any of these:
http://www.alteil.com/index.php/links/contacts

All give the following error for me, no matter what computer i have used (entirely different connections and places):

notice

* SMTP Error! Could not connect to SMTP host.

I'm trying to get hold of anyone who can help with a transaction error. Items paid for but not received.
Guest
 

Re: Post translation bugs here!!

Postby lupos » Mon Aug 04, 2008 6:15 pm

Sorry about the contact issue. We have been going back and forth with our hosting site. There seems to be some kind of firewall issue preventing the web server from initiating our mail server. We've put up a temp contact page that is just links to our email address so you can just email us yourselves now instead of having to go through the site. http://www.alteil.com/index.php/links/contact

Please email us your username and any other info about the transaction and we will sort it out asap.
User avatar
lupos
Site Admin
 
Posts: 959
Joined: Mon May 19, 2008 4:31 pm
Location: NYC

Re: Post translation bugs here!!

Postby Guest » Mon Aug 04, 2008 6:18 pm

Thanks Lupos :D

Will do.

Thanks again.
Guest
 

PreviousNext

Return to Fellana's Laboratory

Who is online

Users browsing this forum: No registered users and 1 guest