New Website BUGS

ATTENTION! Here is where to post BUGS!

Re: New Website BUGS

Postby Kyoshi » Tue Jun 17, 2008 6:35 pm

Anyone else tried adding someone to their friends and suddenly came up with a modulator error?
alpha428
Image
"The very existence of flamethrowers proves that sometime, somewhere, someone said to themselves, "You know, I want to set those people over there on fire, but I'm just not close enough to get the job done"." -George Carlin
User avatar
Kyoshi
 
Posts: 200
Joined: Fri Jun 13, 2008 3:26 pm
Location: Lost in The Portal

Re: New Website BUGS

Postby Awod » Tue Jun 17, 2008 9:10 pm

DanTheTimid wrote:
Voomer wrote:How about a signature and avatar limit on the forums? I wouldn't want the forums to turn into this:
http://forums.narutofan.com/showthread.php?t=378639


Well technically theres already a pretty hefty limit on the avatar, 90x90 isn't bad at all but 6kb is pretty restrictive.

As far as signatures go, theres a text limit but I believe the ability to display images in your signature is enabled and as far as I know theres no limit on the size of the images you can put in your signatures so that seems like a reasonable issue. Of course, other then disabling images, the only way to deal with signature images is to have mods hand delete any particularly obnoxious ones they come across which I assume them would already do.


Hope mines okay, I love my sig.
Image
Eva FTW~
雲泥の差
User avatar
Awod
 
Posts: 136
Joined: Thu Jun 12, 2008 10:15 pm

Re: New Website BUGS

Postby GunCastor » Wed Jun 18, 2008 2:17 am

Awod wrote:Hope mines okay, I love my sig.


You might want to shrink it some. I think a good rule of thumb is to have the image take up the same or less number of lines as what you would usually type in a post. It just makes me scroll more. But I'll wait for the admins/mods make a decision and stick with that. I have to agree Evangeline is quite awesome though.
Image
User avatar
GunCastor
 
Posts: 223
Joined: Fri Jun 13, 2008 3:36 am
Location: Texas

Re: New Website BUGS

Postby lupos » Wed Jun 18, 2008 10:41 am

DanTheTimid wrote:This isn't really a bug persay but I'm curious as to why there is a separate button for Home and for News when both appear to link to the same thing? Unless theres plans to do something special with the Home button long term it would seem to me that it could be taken out.


Home will contain news but it can also have new content featured on it like new articles and other things that are in categories other than "news". Strategy guides, story, etc.

Many typos have been fixed and are being fixed and very little is final. I really appreciate you all taking the time to post but we really hadn't intended to have this site live until the Beta so it's waaay early.

As for the signature images we will most likely decide on dimensions and put them in the rules and have to go through and moderate. Unfortunately.

I will look into the friend adding issue as I honestly hadn't tested that feature and it might conflict with the bridge that links the forum and main sites logins.

*UPDATE* I was able to add a friend just fine, but I did find that if I hit "no" when it asks if I'm sure I want to add them I got the error you mentioned. You sure that isn't what happened? If not what browser/OS are you using?

Thanks again.
User avatar
lupos
Site Admin
 
Posts: 959
Joined: Mon May 19, 2008 4:31 pm
Location: NYC

Re: New Website BUGS

Postby bahka » Wed Jun 18, 2008 12:14 pm

lupos wrote:*UPDATE* I was able to add a friend just fine, but I did find that if I hit "no" when it asks if I'm sure I want to add them I got the error you mentioned. You sure that isn't what happened? If not what browser/OS are you using?


I have never been able to add friends. It has always said General Error and module not accessible. I use firefox 2.0 on windows xp.
User avatar
bahka
 
Posts: 13
Joined: Thu Jun 12, 2008 8:49 pm

Re: New Website BUGS

Postby Kyoshi » Wed Jun 18, 2008 4:25 pm

At the moment I have only tried adding friends using Firefox and Safari on a Mac OSX(Ten/tiger or w/e it is). I still get the error message either way if I click yes or no to the add a friend option.

I still haven't tried using my Internet Explorer but that won't be a probability until later today.
alpha428
Image
"The very existence of flamethrowers proves that sometime, somewhere, someone said to themselves, "You know, I want to set those people over there on fire, but I'm just not close enough to get the job done"." -George Carlin
User avatar
Kyoshi
 
Posts: 200
Joined: Fri Jun 13, 2008 3:26 pm
Location: Lost in The Portal

Re: New Website BUGS

Postby erestor » Fri Jun 27, 2008 2:10 am

i found a broken link on the homepage
it is under the 'game info' section
i clicked on 'game info; then i clicked on the 'card list' link
i then got a 404 error
the same thing happened when i click on 'guild ranking'
but when i just scrolled over 'game info' and clicked on 'cardlist' from the side windowand i was able to get to the 'card list' page
just thought you should know
famous last words: ''trust me, nothing bad will happen...''
User avatar
erestor
 
Posts: 277
Joined: Thu Jun 12, 2008 6:30 pm
Location: mcallen texas...ten miles from mexico

Previous

Return to Fellana's Laboratory

Who is online

Users browsing this forum: No registered users and 3 guests