Second to last Soul Card didn't trigger

ATTENTION! Here is where to post BUGS!

Second to last Soul Card didn't trigger

Postby Gauze » Wed Oct 08, 2008 3:09 pm

BattleID:104625_14

Dunno if the problem was due to a treasure battle...but when it was time for me second to last Soul Card to trigger...it didn't. Instead, when I lost one more LP, my last Soul Card triggered even though it was a 2 LP card.

So at that point, it looked like I had 2 LP with no more Soul Cards. But when I lost one more LP, the game ended with me losing.
Gauze
 
Posts: 11
Joined: Thu Oct 02, 2008 1:51 pm

Re: Second to last Soul Card didn't trigger

Postby lupos » Wed Oct 08, 2008 5:43 pm

It's very hard to determine if this did indeed happen. Not that I'm doubting but not every single step of every battle is recorded. Any extra info you could provide, file name, which card it was, which card was being removed etc, would be helpful in seeing if there is indeed a bug somewhere.

Sorry this happened btw.
User avatar
lupos
Site Admin
 
Posts: 959
Joined: Mon May 19, 2008 4:31 pm
Location: NYC

Re: Second to last Soul Card didn't trigger

Postby Gauze » Wed Oct 08, 2008 8:10 pm

Oh geez...I don't remember that information. :(

Erm, the match was Treasure Fight over a Rifle Knightman...or something like that. It was that card that after rank up has 50 AT 20 HP and I think 5 range.

I was going against Sandworm...we were both using Gowen cards.

My third Soul Card was the same as my second...they are both Midnight...something. It's the Black unit with 50 HP 30 AT and gains 20 DEF when it is night. It's Soul ability does 30 damage to a random row and is worth 2 LP. My final Soul Card was a Gowen level 2 creature that also does 30 damage to a random row and is worth 2 LP.

I don't quite remember what was the card was removed though.

I attached (at least tried to) a screenshot of my Card File. Dunno if it'll help.
Attachments
test.jpg
test.jpg (154.61 KiB) Viewed 407 times
Gauze
 
Posts: 11
Joined: Thu Oct 02, 2008 1:51 pm

Re: Second to last Soul Card didn't trigger

Postby Logress » Wed Oct 08, 2008 9:13 pm

It's possible that because of lag, the Card never popped up with the effect name, but the effect probably did go off, it just might have wounded an armored unit or something else you didn't notice at the time. It happened to me a few days ago, I was like "why didn't my soul card go off" and then when I moused over the enemies I noticed they had taken some damage, so it did work but because of the lag it pop up at the time.
"Scissors are overpowered. Rock is fine." -Paper
Logress
 
Posts: 6314
Joined: Tue May 20, 2008 9:36 am


Return to Fellana's Laboratory

Who is online

Users browsing this forum: No registered users and 2 guests

cron